Kevin’s blog got hacked. I didn’t manage to get a screenshot, but it’s hacked by some "Net devil" who apparently "came in peace" and damned some country along the way. It’s strange that there’s been a spate of blogs being hacked. Another site was also hacked last week through a WordPress 2.3.1 exploit – so everyone who’s on that version should quickly upgrade to the latest version of WordPress.

And while you are doing so, do back up often. It’d be of use – unless of course you are on very good terms with your web host, then make sure that they back up often for you too.



Reader's Comments

  1. Kevin | March 20th, 2008 at 1:31 am

    Hey Jean, you got that right. Here’s the original message left by the hacker:

    r00ted by nEt^DeViL .. Peace .. Damn Israel .. Just t3sting my t00ls .. net_devil@hackermail.com

  2. Simply Jean » Blog Archive » Major changes in Simply Jean | March 31st, 2008 at 2:17 pm

    […] blogs. This is the same virus/code that brought down various blogs in recent weeks, including Kevin’s. While the administrators are working on it, all users will only get to see the first post via an […]

Leave a Comment

%d bloggers like this: